If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Invalid Bugs
General
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: heera, Unassigned)

Tracking

2.0 Branch
x86
Windows 7

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36

Steps to reproduce:

1)i had entered email address
2)i had entered password
3)i did login


Actual results:

login not happened


Expected results:

should have login

Comment 1

3 years ago
This is a production bug database. Please do not file test bugs here. Use http://landfill.bugzilla.org/ instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID

Updated

3 years ago
Duplicate of this bug: 1094671

Updated

3 years ago
Duplicate of this bug: 1094684
You need to log in before you can comment on or make changes to this bug.