[Flame][v2.1][Contacts]It can't show contact name correctly when the contact name contains special character.

RESOLVED DUPLICATE of bug 1093523

Status

RESOLVED DUPLICATE of bug 1093523
4 years ago
4 years ago

People

(Reporter: zikui.yang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
[1.Description]:
It can't show contact name correctly when the contact name contains special character.
log:logcat.txt
Picture:contact.png and contact2.png
happen time:5:01

[2.Testing Steps]: 
1.Create a contact whose name contains special character and save.(Example:@#$)
2.Input # to Search box


[3.Expected Result]: 
Can search contact by special charactor 

[4.Actual Result]: 
Can't search contact by special charactor 

[5.Reproduction build]: 
Gaia-Rev        027a7de0c95320cea0579bfd1a4ceef3e9038f34
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/ffecb2be228b
Build-ID        20141103001220
Version         34.0

[6.Reproduction Frequency]: 
Always Recurrence,5/5
This bug is submitted repeatedly because of network erro, and it is duplicated with 1093523. Close this bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1093523
Summary: [MGSEI][Flame][v2.1][Contacts]It can't show contact name correctly when the contact name contains special character. → [Flame][v2.1][Contacts]It can't show contact name correctly when the contact name contains special character.
You need to log in before you can comment on or make changes to this bug.