Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1030650
3 years ago
3 years ago

People

(Reporter: Axel Nennker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013200257

Steps to reproduce:

Visit a site like https://mail.google.com/mail.
The browser is redirected to accounts.google.com and that server sends a x-auto-login header in the response.


Actual results:

Nothing


Expected results:

When using Chrome on Android Chrome detects the x-auto-login header and uses the Android AccountManager to generate a token that directly logs the user in.
Please look here for more details:
http://ignisvulpis.blogspot.de/2014/09/deviceautologin.html
(Ubuntu?) Although an initial implemtation would be on Android.

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Android
Version: 33 Branch → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1030650
You need to log in before you can comment on or make changes to this bug.