Mac OSX: page source of the non-ascii newsarticle can not be viewed

VERIFIED WORKSFORME

Status

MailNews Core
Internationalization
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

({intl})

Trunk
mozilla0.9.8
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Steps to reproduce:
- on the news.mcom.com subscribe to the de.test ( to have both ascii and
non-ascii articles on one server);
- select an article that doesn't have non-ascii chars;
- click View|Page info;
//note that you are able to view the page source;
- now select an article with non-ascii chars ;
- go to the view its source;
//note that the the window comes up blank ( tested with japanese and cyrillic
newsgroup), it is present in 6.2 as well...
(Reporter)

Updated

16 years ago
Keywords: intl
(Assignee)

Comment 1

16 years ago
Is this MacOS X only?
Status: NEW → ASSIGNED
(Reporter)

Comment 2

16 years ago
yes, only MacOSX
(Assignee)

Updated

16 years ago
Target Milestone: --- → mozilla0.9.8

Updated

16 years ago
QA Contact: ji → marina
(Assignee)

Comment 3

16 years ago
I used NS6.2 on OSX 10.1, tried some messages in de.test and view source showed 
up without the problem.
Hardware: PC → Macintosh
(Assignee)

Comment 4

16 years ago
worksforme
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
it works for me too, verifying
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.