www.fark.com often renders improperly with Mozilla

RESOLVED DUPLICATE of bug 96343

Status

()

defect
RESOLVED DUPLICATE of bug 96343
18 years ago
18 years ago

People

(Reporter: talvola, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
(using Mozilla 0.9.5
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011)

When viewing http://www.fark.com - often the page doesn't render properly.  
I'll follow this with an attachment.  About 20-30% of the time, some text will 
be written to the wrong space - overwriting some other text on the screen.  It 
appears to have something to do with how quickly the images are loaded, or 
something similar - I usually see this happen when one of the images (the tags 
to the left of the text) takes a little longer than normal to display.

It is pretty repeatable - definitely happens at least 1 out of 3 times I go to 
the home page.  Scrolling down and up doesn't fix it.
(Reporter)

Comment 1

18 years ago

Comment 2

18 years ago
fixed on Oct. 22nd.


*** This bug has been marked as a duplicate of 96343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.