[Home screen] Long tapping menu and going to home screen settings causes visual issues

RESOLVED DUPLICATE of bug 1092329

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1092329
3 years ago
3 years ago

People

(Reporter: RJ, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-3][systemsfe], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8516822 [details]
logcat_20141104_0953.txt

Description:
Long tapping menu and going to homescreen settings causes a break on the screen that loads into home screen settings


Repro Steps:
1) Update a Flame to 20141104001202
2) Go to home screen  
3) Long press a open space on home screen to prompt menu
4) Tap Home screen settings


Actual:
Visual issue 


Expected:
No visual issue 

Environmental Variables:
Device: Flame 2.1<---------
Build ID: 20141104001202
Gaia: 8b0cf889ae0d48a9eb7ecdcb9b67590de45cc5e5
Gecko: 388b03efe92d
Gonk: 48835395daa6a49b281db62c50805bd6ca24077e
Version: 34.0 (2.1)
Firmware Version: v188
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Repro frequency:100%
See attached:logcat,video clip: https://www.youtube.com/watch?v=u_o-qv16UB8
Flags: needinfo?(dharris)
(Reporter)

Comment 1

3 years ago
This issue DOES  occur on flame 2.2 (319mb)(Kitkat Base)(Full Flash) 

slightly diffrent visual issues occur

Flame 2.2

Device: Flame 2.2 Master (319mb)(Kitkat Base)(Full Flash)
BuildID: 20141104040207
Gaia: 3c50520982560ccba301474d1ac43706138fc851
Gecko: 54d05732f29b
Gonk: 48835395daa6a49b281db62c50805bd6ca24077e
Version: 36.0a1 (2.2 Master)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
-------------------------------------------------------------------------------------------------
Issue does NOT occur on  2.0 (319mb)(Kitkat Base)(Full Flash)
Page in question did not exist 
 
Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Full Flash)
Build ID: 20141104000201
Gaia: fe2167fa5314c7e71c143a590914cbf3771905a8
Gecko: 241e51806687
Gonk: 48835395daa6a49b281db62c50805bd6ca24077e
Version: 32.0 (2.0)
Firmware Version: v188
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Resolution: --- → DUPLICATE
Duplicate of bug: 1092329
You need to log in before you can comment on or make changes to this bug.