printout doesn't show the page's url and total page number

VERIFIED DUPLICATE of bug 102596

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 102596
16 years ago
16 years ago

People

(Reporter: Chunnuan Chen, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
the problem is reported for Mozilla build 2001101202 for Linux.

this seems to be regression bug since it was working some versions back,like
0.92/0.93.

Comment 1

16 years ago
Boris/Rod do you see this problem in latest nightly build ?

we cannot print from Linux systems due to network upgrade that
happened on Monday...so I won't be able to get to this till 
next week.

Comment 2

16 years ago
Chunnuan, do you get a page title on the upper left hand corner of printout ?
how about date and time in lower right hand corner?

Comment 3

16 years ago
*** Bug 109378 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
*** Bug 109379 has been marked as a duplicate of this bug. ***
I see this.  The postscript we produce does have the text (when printing to
file), but the text is right at the edge of the page.  Most printers (the HP
LaserJet 5 I have here included) cannot print text that close to page edge.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

16 years ago
thanks Boris...also do you think this bug is related to bug 102596 ?
Sure do.  :)

*** This bug has been marked as a duplicate of 102596 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.