Closed Bug 1093832 Opened 8 years ago Closed 8 years ago

move feedback url docs into fjord docs

Categories

(Input :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: willkg, Assigned: willkg)

References

Details

(Whiteboard: u=user c=feedback p=1 s=input.2014q4)

In the Fjord docs, in the "Using the site" chapter, we have a section on the API. We should also have a section on feedback urls.

There's some documentation in the wiki:

https://wiki.mozilla.org/Firefox/Input/Feedback_urls

That should get moved over. Plus it should get some additional recipe-style documentation that helps people figure out what they should do to solve their particular feedback problem.
Landed in https://github.com/mozilla/fjord/commit/d527071286db2f9aab961f93e3ed127c4d8ca0af

Reworked the wiki page.
Assignee: nobody → willkg
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Whiteboard: u=user c=feedback p= s=input.2014q4 → u=user c=feedback p=1 s=input.2014q4
Duplicate of this bug: 853639
You need to log in before you can comment on or make changes to this bug.