Toggling off Thread column in Mail makes messages disappear.

VERIFIED DUPLICATE of bug 108579

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 108579
16 years ago
13 years ago

People

(Reporter: jsnod, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
BuildID: 2001110903, Win98

Customizing the column header displays in the Mail windows causes problems,
including alignment and the message list dissapearing alltogether.

Stept to reporoduce:
- Open MailNews
- Click the column header toggle button and uncheck Thread (Notice how the email
list did not update & shift its contents to align with the proper headers).
- Switch to a new folder.  The email list has now dissapeared.

The only way to get the email list back is to turn on the Thread column and
switch folders once again.  I don't like having the Thread column on in Mail as
it wastes space, so I usually turn it off.  I am now forced to have it on in
order to read my emails.

I'm attaching an image which shows the various steps & results.
(Reporter)

Comment 1

16 years ago
Created attachment 57276 [details]
Screencaps showing steps & display problems.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 108579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.