Status

SeaMonkey
Page Info
RESOLVED DUPLICATE of bug 83017
17 years ago
14 years ago

People

(Reporter: Chris Dolan, Assigned: David Hyatt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.5+) Gecko/20011106
BuildID:    20011106

Page Info is generating a XUL error:

"
XML Parsing Error: undefined entity
Location: chrome://navigator/content/pageInfo.xul
Line Number 52, Column 33:

<label class="header" value="&pageInfo.description;"/>
--------------------------------^
"

This prevents the Page Info window from displaying.

Reproducible: Always
Steps to Reproduce:
1. View any page (e.g. www.google.com)
2. select Page Info from the View menu

Note: I haven't tried quitting the browser and restarting (can't afford to lose
state in another window right now).  But I'll post again if the reproducability
changes when I do that.

Comment 1

17 years ago
apparently a botched checkin for bug 83017, but said to be fixed in builds 
after 11/06. thanks.

*** This bug has been marked as a duplicate of 83017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: XP Toolkit/Widgets: XUL → Page Info
QA Contact: jrgm → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.