Intermittent test_bug622088.html | application crashed [@ GetBloatEntry]

RESOLVED DUPLICATE of bug 1136761

Status

()

Core
Document Navigation
RESOLVED DUPLICATE of bug 1136761
3 years ago
3 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

36 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
10:32:31 INFO - 697 INFO TEST-START | /tests/dom/base/test/test_bug622088.html
10:32:31 INFO - INFO | automation.py | Application ran for: 0:17:27.163878
10:32:31 INFO - INFO | zombiecheck | Reading PID log: /tmp/tmpjir2Jjpidlog
10:32:31 INFO - Contents of /data/anr/traces.txt:
10:32:32 INFO - /data/tombstones does not exist; tombstone check skipped
10:32:33 INFO - mozcrash Downloading symbols from: https://ftp-ssl.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-inbound-android-debug/1415122906/fennec-36.0a1.en-US.android-arm.crashreporter-symbols.zip
10:32:38 INFO - mozcrash Saved minidump as /builds/panda-0512/test/build/blobber_upload_dir/5570f9d7-2e6d-9b42-228cfc14-7f0231ab.dmp
10:32:38 INFO - mozcrash Saved app info as /builds/panda-0512/test/build/blobber_upload_dir/5570f9d7-2e6d-9b42-228cfc14-7f0231ab.extra
10:32:38 WARNING - PROCESS-CRASH | /tests/dom/base/test/test_bug622088.html | application crashed [@ GetBloatEntry]
10:32:38 INFO - Crash dump filename: /tmp/tmpXXd2DD/5570f9d7-2e6d-9b42-228cfc14-7f0231ab.dmp
10:32:38 INFO - Operating system: Android
10:32:38 INFO - 0.0.0 Linux 3.2.0+ #2 SMP PREEMPT Thu Nov 29 08:06:57 EST 2012 armv7l pandaboard/pandaboard/pandaboard:4.0.4/IMM76I/5:eng/test-keys
10:32:38 INFO - CPU: arm
10:32:38 INFO - 2 CPUs
10:32:38 INFO - Crash reason: SIGBUS
10:32:38 INFO - Crash address: 0x8000400d
10:32:38 INFO - Thread 12 (crashed)
10:32:38 INFO - 0 libxul.so!GetBloatEntry [nsTraceRefcnt.cpp:59240f2df2c2 : 274 + 0x0]
10:32:38 INFO - r4 = 0x80004005 r5 = 0x000d5f28 r6 = 0x63d1927e r7 = 0x6442fda0
10:32:38 INFO - r8 = 0x0000000a r9 = 0x00000001 r10 = 0x00000001 fp = 0x000d5f28
10:32:38 INFO - sp = 0x5c6fcb88 lr = 0x6209f407 pc = 0x6209f954
10:32:38 INFO - Found by: given as instruction pointer in context
10:32:38 INFO - 1 libxul.so!NS_LogRelease [nsTraceRefcnt.cpp:59240f2df2c2 : 1149 + 0x7]
10:32:38 INFO - r4 = 0x5c6fcc1c r5 = 0x0000000a r6 = 0x67a6f180 r7 = 0x63d1927e
10:32:38 INFO - r8 = 0x0000000a r9 = 0x00000001 r10 = 0x00000001 fp = 0x000d5f28
10:32:38 INFO - sp = 0x5c6fcba8 pc = 0x620a08ad
10:32:38 INFO - Found by: call frame info
10:32:38 INFO - 2 libxul.so!nsBaseAppShell::Release() [nsBaseAppShell.cpp:59240f2df2c2 : 22 + 0x13]
10:32:38 INFO - r4 = 0x67a6f180 r5 = 0x0000000a r6 = 0x5c33b7d0 r7 = 0x5c6fcc18
10:32:38 INFO - r8 = 0x5c6fcc1c r9 = 0x00000001 r10 = 0x00000001 fp = 0x000d5f28
10:32:38 INFO - sp = 0x5c6fcbd0 pc = 0x62db3b57
10:32:38 INFO - Found by: call frame info
10:32:38 INFO - 3 libxul.so!nsAppShell::Release() [nsAppShell.cpp:59240f2df2c2 : 74 + 0x5]
10:32:38 INFO - r4 = 0x5c6fcc18 r5 = 0x67a6f180 r6 = 0x5c33b7d0 r7 = 0x5c6fcc18
10:32:38 INFO - r8 = 0x5c6fcc1c r9 = 0x00000001 r10 = 0x00000001 fp = 0x000d5f28
10:32:38 INFO - sp = 0x5c6fcbe0 pc = 0x62dd550d
10:32:38 INFO - Found by: call frame info
10:32:38 INFO - 4 libxul.so!nsCOMPtr<PIFileImpl>::~nsCOMPtr() + 0x15
10:32:38 INFO - r4 = 0x5c6fcc18 r5 = 0x624011d1 r6 = 0x5c33b7d0 r7 = 0x5c6fcc18
10:32:38 INFO - r8 = 0x5c6fcc1c r9 = 0x00000001 r10 = 0x00000001 fp = 0x000d5f28
10:32:38 INFO - sp = 0x5c6fcbf0 pc = 0x6208299f
10:32:38 INFO - Found by: call frame info
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1136761
You need to log in before you can comment on or make changes to this bug.