If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
History: Global
VERIFIED DUPLICATE of bug 108988
16 years ago
16 years ago

People

(Reporter: Vladimir, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1. Open URL: http://www.oracle.com
2. Click on the link "Oracle Technology Network"
   (left bottom on ths page)
3. Go back. This link should be marked as "visited"
   but it is not.

It is marked as "visited" in both Netscape 4.X and MS Internet Explorer
The links that don't show up as visited on Oracle's site are domains which lack
a trailing '/' - marking dupe.

*** This bug has been marked as a duplicate of 108988 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
ok VERIFIED Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.