[Flame][v2.1][Homescreen]Add a custom smart collection without input name,the OK button is available.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: zikui.yang, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [systemsfe])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8517318 [details]
VIDEO0334[1].mp4

[1.Description]:
Add a custom smart collection without input name,the OK button is available.
Video:VIDEO0334[1].mp4
logcat.txt
happen time:16:23

[2.Testing Steps]: 
1.Long press Home
2.Tap Add smart collection
3.Tap Custom

[3.Expected Result]: 
The OK button should be unavailable.

[4.Actual Result]: 
The OK button is available,tap OK it return to home screen,no new collection will be added.

[5.Reproduction build]: 
Gaia-Rev        8b0cf889ae0d48a9eb7ecdcb9b67590de45cc5e5
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/388b03efe92d
Build-ID        20141104001202
Version         34.0

[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Updated

4 years ago
status-b2g-v2.1: --- → affected
(Reporter)

Updated

4 years ago
Summary: [MGSEI][Flame][v2.1][Homescreen]Add a custom smart collection without input name,the OK button is available. → [Flame][v2.1][Homescreen]Add a custom smart collection without input name,the OK button is available.
(Reporter)

Comment 1

4 years ago
Created attachment 8539118 [details]
logcat.txt

This issue still exsit on Flame 2.1:
Gaia-Rev        14315733e2d265a42f9ab02d1aba191789870f70
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/ddecea83ce6e
Build-ID        20141218001205
Version         34.0
Device-Name     flame
FW-Release      4.4.2
Reproduce rate 5/5
Happen time:4:29
Attchlog  logcat.txt
Flags: needinfo?(mlien)

Comment 2

4 years ago
v2.2 also has this problem
Gaia-Rev        d22dfece04fc00457e8369c660c11f945b088d2f
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/cb8ad2251c09
Build-ID        20141217160203
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141217.193852
FW-Date         Wed Dec 17 19:39:02 EST 2014
Bootloader      L1TC000118D0
blocking-b2g: --- → 2.2?
status-b2g-v2.2: --- → affected
Flags: needinfo?(mlien)
(Reporter)

Comment 3

4 years ago
According comment2,This issue exist on flame 2.2.Add eric to CC list.
Hi Christian, Could you help with this, thanks.
Flags: needinfo?(crdlc)
Whiteboard: [systemsfe]
I am focused on Firefox Hello instead of systemfe from November so I don't have cycles to work here, sorry
Flags: needinfo?(crdlc)
I'm trying to clarify, but custom smart collections may be going away in 2.2. If that is the case, then we won't need to fix this bug. We've also probably shipped this since 2.0, so I'm not convinced this meets the definition of a blocker.
We are removing this feature for 2.2.
We are removing custom smart collections for 2.2
Status: NEW → RESOLVED
blocking-b2g: 2.2? → ---
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.