Should emit a warning when filling a password field without https

RESOLVED DUPLICATE of bug 947471

Status

()

RESOLVED DUPLICATE of bug 947471
4 years ago
4 years ago

People

(Reporter: samuel.thibault, Unassigned)

Tracking

31 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.1.0
Build ID: 20140903072827

Steps to reproduce:

Fill a form on an http:// website, which included a password field, i.e. a field with type=password


Actual results:

The webbrowser didn't emit any warning.


Expected results:

The webbrowser should have warned that the password will be seen on the Internet, and that connecting through https should be preferred.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947471
You need to log in before you can comment on or make changes to this bug.