Intermittent configure: line 1: 0: command not found

RESOLVED DUPLICATE of bug 1094080

Status

RESOLVED DUPLICATE of bug 1094080
4 years ago
a year ago

People

(Reporter: cbook, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Linux
intermittent-failure

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
we see very intermittent errors like

configure: line 1: 0: command not found 
as example: 21:10:24 ERROR - /builds/slave/b2g_m-cen_emu-kk_dep-000000000/build/gecko/configure: line 1: 0: command not found 

logs from this failures are:

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=586535&repo=mozilla-central

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=1101533&repo=fx-team

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=1099154&repo=fx-team
(Reporter)

Comment 1

4 years ago
glandium: do you know what changed to configure that could cause this ?
Flags: needinfo?(mh+mozilla)
It's a red herring, it's not an actual error that causes problems.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mh+mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1094080

Updated

a year ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.