Wrong message is displayed in "Low memory device" section for an approved paid app

RESOLVED INVALID

Status

Marketplace
Developer Pages
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

Avenir
2014-11-11
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Open status page for an published paid app and request a low memory review
2. Open reviewer tool tarako queue and approve the app: https://marketplace-dev.allizom.org/reviewers/apps/queue/additional/tarako
3. Open again the status page for the app

Expected results:
There are no warning messages in "Low-Memory Devices" section.

Actual results:
The following message is displayed in "Low-Memory Devices" section:
"Your app is not enabled in any regions with low-memory devices. You can update your regions on the compatibility page. " Even if the app is enabled for regions with low-memory devices.

Notes/Issues:
The app used: https://marketplace-dev.allizom.org/developers/app/test-app-mule7705/status
Verified in FF36(Win7) Issue can be reproduced in mp-dev and mp-stage.
Screencast for this issue: http://screencast.com/t/tj24N2N3Wec
This app is technically not available in India since payments aren't supported in India on -dev so the message is correct.

Paid apps shouldn't be allowed to be in the Tarako queue though as mentioned in bug 1082076 since Tarako does not support payments.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.