mouseover links from old tab displayed in new tab in galeon

RESOLVED INVALID

Status

()

Core
Embedding: APIs
RESOLVED INVALID
17 years ago
16 years ago

People

(Reporter: alex.barnes, Assigned: Adam Lock)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From http://bugzilla.gnome.org/show_bug.cgi?id=61455 :

1. open link into new tab
2. click on tab
the mouseover hotspots for links are those from the tab the link was
clicked on, until blank space in the new tab is clicked. it should be
focused by clicking the tab label.

Updated

17 years ago
QA Contact: mdunn → bmartin
(Assignee)

Comment 1

17 years ago
Is Galeon remembering to set the focus on the other browser? I have no idea how
it works but I suppose that if it didn't then there could be trouble especially
if the two browser widgets are right on top of each other.

Comment 2

17 years ago
Unable to reproduce this in Mozilla. Testing with a day old CVS build. WFM.

Comment 3

16 years ago
Well, I've read this bug, the original GNOME bug and still don't really known if
this was actually a mozilla bug, a mixed galeon/mozilla bug, or what. Anyway
this report isn't clear so please if you can still find this _in mozilla_ open a
new bug about it. Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.