Review Results and Identify Individual or specific app issues

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: relaas, Assigned: mellis)

Tracking

Details

(Whiteboard: [tef][test results][Mike-E], URL)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Review app testing results in the attached document and identify individual or specific app issues. Once complete we will formulate a plan to address including a potential cause and recommended resolution path forward.

Example of trending issue: App launches to a 404 page error

Example Resolution path #1 - Notify the Marketplace App Review. Re-review app and either de-list application and/or reach out to developer and request a fix 
Example Resolution path #2 - If a BD relationship exists, reach out to developer via the defined process with that Partner to request a fix
(Assignee)

Comment 1

4 years ago
Jose, 

Thank you for sharing these results with our team, your feedback is greatly appreciated! We hope to get as many of the issues as possible resolved in a timely manner.  I was hoping to reach out to you for a bit of clarification on your document before proceeding further. After taking an initial look over the spreadsheet you provided, it seems as though there might be disconnect at some point on "Sheet 2" of the spreadsheet between the app names and the respective notes provided.  

Some notes seem as though they might have been entered in a row or two above their intended cell (as sometimes can happen in G-docs). For example: The note in row #67 makes mention of a calculator, which is the app named in row #68. Additionally, the note in row #33 mentions music not starting immediately, but is listed on the row with AfterEffects' app. However, the app "AfterEffects" is a photo editor/sharer which does not feature music.

Would you mind taking a quick moment to review the notes provided in column E to see if they need a quick adjustment? Again, thank you for all of your help and support with this process.
Flags: needinfo?(joseenrique.alvarezfernandez)
Hi all

You're right...Don't know what happened but it is fixed now.

Besides I'm attaching to this bug all the screenshots that were mentioned on the Gdoc. Some of them are in spanish, so if you have issues, don't hesitate to contact me
Flags: needinfo?(joseenrique.alvarezfernandez)
Created attachment 8518836 [details]
files.part1.rar

Screen shots of the bugs reported in the Gdoc
Created attachment 8518838 [details]
files.part2.rar
(Assignee)

Updated

4 years ago
Depends on: 1097394
(Assignee)

Updated

4 years ago
Depends on: 1097812
(Assignee)

Updated

4 years ago
Depends on: 1097845
(Assignee)

Updated

4 years ago
Depends on: 1101103
(Assignee)

Updated

4 years ago
Depends on: 1107637
(Assignee)

Updated

4 years ago
Depends on: 1075538
(Assignee)

Updated

4 years ago
Depends on: 1108508
(Assignee)

Comment 5

4 years ago
@José - Would you mind providing the url for the tic-tac-toe app you reported an issue with? I found 10+ of these in Marketplace.
Flags: needinfo?(joseenrique.alvarezfernandez)
(Assignee)

Updated

4 years ago
Depends on: 1108546
Hi all

The Tic Tac Toe app number is 459225. Here is the link to the manifest: https://marketplace.firefox.com/app/572d906a-c35a-4ae7-84e2-179ec9fa2770/manifest.webapp

Hope it helps
Flags: needinfo?(joseenrique.alvarezfernandez)
(Assignee)

Comment 7

4 years ago
Thanks José.  Issue confirmed, filing new bug now.
(Assignee)

Updated

4 years ago
Depends on: 1109212
(Assignee)

Comment 8

4 years ago
Re: Pac Man Canvas:  Because they have included a message warning the user and advising the user to rotate the device back into portrait mode, this issue is within the parameters for acceptable usage. No bug will be filed.
Whiteboard: [tef][test results][Mike-E]
(Assignee)

Updated

4 years ago
Depends on: 1109682

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.