DevEdition doesn't draw tabs in the titlebar on Windows

RESOLVED DUPLICATE of bug 1093820

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1093820
4 years ago
4 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8517738 [details]
Screenshot of bug

See attachment.

This looks rather ugly on Windows. We should be drawing the tabs in the titlebar like we do with Australis. This works fine when the window is maximized, but not when it is in restored mode.

Note that in the screenshot we are leaving a blank space in the TabsToolbar for the window control buttons, but the buttons aren't merged in to the TabsToolbar.
There is more context about this in bug 1093820
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1093820
Group: mozilla-employee-confidential
You need to log in before you can comment on or make changes to this bug.