unable to switch back to Firefox Developer browser theme

RESOLVED DUPLICATE of bug 1094138

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 1094138
3 years ago
3 years ago

People

(Reporter: Axel Kratel, Unassigned)

Tracking

35 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
When switching away from the firefox dev tools theme, it's not possible to go back to the developer theme if another theme besides the default theme is selected. Perhaps this is as designed, but it's confusing. 

Steps: (build 35.0a2 (2014-11-05))
- de-select developer theme
- select another theme besides default australis
- try to switch back to developer theme, not possible. I have to go back to "default theme" otherwise it doesn't switch back. 

It should just automatically deselect the selected theme and switch back.
This is being handled in 1094138
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1094138
You need to log in before you can comment on or make changes to this bug.