Search engine submit doesn't work (site is largest CATV operator in Argentina)

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Spanish
--
major
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Fernando Cassia, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
BuildID:    20011030

I'm not a Javascript programmer, but this is serious. 
www.cablevision.com.ar is the largest Cable TV operator down here, serving 

Reproducible: Always
Steps to Reproduce:
1.Load http://www.cablevision.com.ar/programacion/
2.select anything from the first 3 drop-down menu options
3.Scroll down and click on the search button ("buscar"). Even if nothing is 
found, a new "results" page should be shown.

Actual Results:  With Netscape 6.x (I have tested both with 6.1 and 6.2), 
clicking on the search button ("buscar") doesn't send anything to the web 
server. (and hence, no reply from it)

Expected Results:  It should send the form data and fetch a "results" page.

I am not an expert on javascript or html forms, just reporting it so someone 
can take a look at the html code and report back (or perhaps write to the 
webmaster so she fixes it).
syntax error, document.all has no properties, validachar is not defined. -> TE
Assignee: rogerl → momoi
Status: UNCONFIRMED → NEW
Component: Javascript Engine → The Americas
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pschwartau → jonrubin
Version: other → unspecified

Comment 2

16 years ago
Nicolás, 

Thanks for your offer to help with Argentine bugs. These are now assigned
to you.
Assignee: momoi → nick
is there a dropdown menu on top? I get JS errors there
(Reporter)

Comment 4

16 years ago
Good luck Nicolás. I worked there and I can tell you that if the webmaster is
the same that was a couple years ago, she couldn't care less about Netscape.
That place is full of M$, IE, and Gates fans.

Did you try to contact them?

Fernando
(Reporter)

Comment 5

16 years ago
Hello?

Nick... any news on this? did they (cablevision.com.ar) even reply to your emails?

I was surprised last week when I reported a spammer on their cablemodems and they
actually replied.

Salu2
Fernando

Comment 6

15 years ago
tech evang june 2003 reorg.
Component: The Americas → Spanish

Comment 7

15 years ago
-> new owner
Assignee: nick → spanish
QA Contact: jonrubin → spanish
(Reporter)

Comment 8

14 years ago
The site has been redesigned, and the search engine now works.

Probably it was out of pure luck, designers testing with MacOS-X and the apple
browser based on Konqueror made their fix their javascript to get their site
working on their Mac, not out of care or interest for web standards or Mozilla.

End of story: The site's search engine works now. 

Tested with Netscape 7.1 and Mozilla 1.4.1
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.