[Flame][v2.1][Notifications]The number of new message will not show on lockscreen and notification.

RESOLVED INVALID

Status

Firefox OS
Gaia::System
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Elie, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(1 attachment)

355.21 KB, text/plain
Details
(Reporter)

Description

3 years ago
Created attachment 8518028 [details]
logcat0406.txt

[1.Description]:
The number of new message will not show on lockscreen and  notification.
see picture:2014-11-06-15-26-15.png
logcat0406.txt
happen time:04:06
[2.Testing Steps]: 
Precondition´╝ÜReceive some new messages.
1.drag down notification 


[3.Expected Result]: 
1.The number of new message should be shown on notification.

[4.Actual Result]: 
1.The number of new message will not be shown on notification.

[5.Reproduction build]: 
Gaia-Rev        154da5e17029a51002d5d9b7df39563d509edde6
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/3b0c3580a58d
Build-ID        20141105001204
Version         34.0
[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Comment 1

3 years ago
This issue exist on Flame 2.1 build and Flame 2.2
2.1 build:
Gaia-Rev        73be51f998031f06db0cd660c0e388fa621c9f4c
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/05dd053f1d90
Build-ID        20150104001209
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150104.034656
FW-Date         Sun Jan  4 03:47:06 EST 2015
Bootloader      L1TC000118D0
Reproduce:5/5

Flame 2.2 build:
Gaia-Rev        c2bf20d23851d5fda9f8f0ef0267db5f49152376
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/55f3224d7513
Build-ID        20150104010206
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150104.043402
FW-Date         Sun Jan  4 04:34:12 EST 2015
Bootloader      L1TC000118D0
Reproduce:5/5
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
Currently we show each message individually on lockscreen also on notification, we might take this bug as an enhancement, ni Gerry for comment.
Flags: needinfo?(gchang)
I think this is an enhancement. NI UX for more information.
Flags: needinfo?(gchang) → needinfo?(rmacdonald)
Thanks for flagging me. With the introduction of the system browser, the search/url bar is now located in the status bar. To maximize the available space, the notifications count was removed from the status bar and replaced with an ambient indicator. So this is actually by design.
Flags: needinfo?(rmacdonald)

Comment 5

3 years ago
Per comment 4, this is by design.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.