"Install Update" dialogue disappears after switching to another app

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
11 months ago

People

(Reporter: raggam-nl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141015093046

Steps to reproduce:

Settings > Software Updates > Check now > Download Update
after download was complete a dialogue "Sytem update ready, install now" appears.
i switched to another app do finish something there.
there seems not to be a way to get back to this dialogue.
(except canceling the download and downloading again, which immediatly brings back the "System update ready" dialogue, because it's already downloaded)


Actual results:

"Sytem update ready, install now" dialogue disappeared, no way to get it back.


Expected results:

 "Sytem update ready, install now" dialogue should have stayed in app switcher to get back to it later.

Comment 2

11 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.