Closed Bug 1094777 Opened 6 years ago Closed 6 years ago

[FTU] When launching browser through FTU then there is no way to coming back in FTU apps.

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1088461

People

(Reporter: vishnubiaora, Unassigned)

Details

(Whiteboard: [LibGLA,TD122852,ww, C])

STR:
Precondition : 
devices to factory reset
Step:
select language -> enable data -> set date & time -> set geolocation -> import accounts -> select outlook -> tap web link (can access your ccount?)
Then browser is launch then there is no way to come back in FTU apps.

Actul Result:There is no  way to come back is FTU apps.

Expected Result:There sholud be way to come back is FTU apps.
Flags: needinfo?(fernando.campo)
Whiteboard: [LibGLA,TD122852,ww, C]
Hi Vishnu,

I don't see any specific question for the ni? requested, so not sure what is it expected from me in here, sorry.

Anyway, I tried to reproduce this and I still see the X on the top left corner, that closes the browser and takes me back to FTE.

Can you give more details on device, build and branch you are using?
Flags: needinfo?(fernando.campo)
Duping to bug 1088461 where we've had discussion with UX about a solution to this problem
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088461
Note that this bug as described should have been fixed by bug 1070058 in v2.1, but there are still ways to bypass the FTU via the browser - which is what we're discussing in 1088461. If you are seeing this problem in 2.1 or greater, please re-open this ticket.
You need to log in before you can comment on or make changes to this bug.