Problem with donation form

RESOLVED FIXED

Status

--
blocker
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: matt, Assigned: simon)

Tracking

Details

(Whiteboard: [EOYFR2014] [p1])

* This is urgent and a top-priority fix. 

We're receiving email reports from users like this:

"I tried to donate but the dropdown menu would not let me select a country or
a state." --Kathy Stoughton
(Reporter)

Updated

4 years ago
Assignee: nobody → simon
Severity: normal → blocker
Whiteboard: [EOYFR2014] [p1]
would be good to understand what device + browser.
(Reporter)

Comment 2

4 years ago
Mari is receiving messages like this:


=========
your donation page does not work - after clicking Donate Now nothing happens (all popup blockers paused, and also tried under Chrome) [eom]

I tried to donate to Mozilla but could not do so because i could not fill out the country space. 
I am from Lagos , Nigeria. I enjoy your service. Please allow me to donate. 

I tried to donate 3.00 to PP. Didn’t work. Click on PP and nothing happens. 

I was wanting to donate $10.00 to the cause. However, when I went to type in the box for "country" and for "state or province" it would not allow me to type anything in. I moved the cursor around and clicked different places but nothing worked. Suggestions?

I am trying to donate, have selected an amount and a payment (paypal) and clicking on the 
Donate now button is doing nothing.
========
(Assignee)

Comment 3

4 years ago
Also outstanding is actual URL that is live in snippet.
(Assignee)

Comment 4

4 years ago
I believe this is the URL:

https://sendto.mozilla.org/page/contribute/givenow-1page
(Reporter)

Comment 5

4 years ago
working on: "parsleyForm is undefined error"
on it
This bug is fixed

Occurred because I was working on the sequential form late last night & made an oversight. Was probably present for about 8 hours.
(Reporter)

Comment 8

4 years ago
* Next step: someone needs to QA Aki's fix
The specific bug has been verified fixed in production.
(Reporter)

Updated

4 years ago
Blocks: 1094907
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.