Paste image from clip-board chashes FF on Telegram

RESOLVED DUPLICATE of bug 1090616

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1090616
3 years ago
3 years ago

People

(Reporter: Alexandre Vicenzi, Unassigned)

Tracking

({crash})

36 Branch
x86_64
Windows 8.1
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.104 Safari/537.36

Steps to reproduce:

Using Snipping Tool to capture a screenshot.
Paste it to http://web.telegram.org/


Actual results:

Firefox crash.

Crash Reports ID:

bp-f5b998f1-80db-4d01-8779-d41252141106
bp-c4831151-709a-4419-8067-5218c2141106
bp-352f7a89-19e4-41fc-b26b-559d42141106

Report content:

AdapterDeviceID: 0x6778
AdapterDriverVersion: 13.251.9001.1001
AdapterSubsysID: 21201028
AdapterVendorID: 0x1002
Add-ons: %7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:36.0a1,pt-BR%40dellalibera.sf.net:2.4.1-3.2,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:2.6.5,shumway%40research.mozilla.org:0.9.3208,uriloader%40pdf.js:1.0.940,firebug%40software.joehewitt.com:2.0.6
AvailablePageFile: 7695769600
AvailablePhysicalMemory: 2338947072
AvailableVirtualMemory: 3378016256
BIOS_Manufacturer: Dell Inc.
BlockedDllList: 
BreakpadReserveAddress: 38797312
BreakpadReserveSize: 41943040
BuildID: 20141106030201
CrashTime: 1415288565
EMCheckCompatibility: true
EventLoopNestingLevel: 1
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1415288545
Notes: AdapterVendorID: 0x1002, AdapterDeviceID: 0x6778, AdapterSubsysID: 21201028, AdapterDriverVersion: 13.251.9001.1001
D2D? D2D+ DWrite? DWrite+ D3D11 Layers? D3D11 Layers+ 
ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
ProductName: Firefox
ReleaseChannel: nightly
SecondsSinceLastCrash: 908
StartupTime: 1415288545
SystemMemoryUsePercentage: 72
Theme: classic/1.0
Throttleable: 1
TotalPageFile: 19004743680
TotalPhysicalMemory: 8575811584
TotalVirtualMemory: 4294836224
URL: http://web.telegram.org/#/im?p=u53658543_5762802920289895109
Vendor: Mozilla
Version: 36.0a1
Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [UDP/IP] : 2 : 2 :  
 MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [TCP/IPv6] : 2 : 1 :  
 MSAFD Tcpip [UDP/IPv6] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [RAW/IPv6] : 2 : 3 :  
 RSVP TCPv6 Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 RSVP TCP Service Provider : 2 : 1 :  
 RSVP UDPv6 Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 RSVP UDP Service Provider : 2 : 2 : 
useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.


Expected results:

Don't crash. If I paste to imgur FF doesn't crash.

Updated

3 years ago
Crash Signature: [@ nsINode::GetAsText()]

Updated

3 years ago
Severity: normal → critical
Keywords: crash
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1090616
You need to log in before you can comment on or make changes to this bug.