needinfo canceled or requested email end with @@body-headers@@

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Gijs, Assigned: glob)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
For bug 1094086, when Milan canceled my needinfo request, I got email that ended with:

--
@@body-headers@@
Summary: needinfo canceled email ends with @@body-headers@@ → needinfo canceled or requested email end with @@body-headers@@
(Assignee)

Comment 1

5 years ago
can you please attach the email, with full headers.
Component: Extensions: Needinfo → Extensions: BMO
Flags: needinfo?(gijskruitbosch+bugs)
(Reporter)

Comment 2

5 years ago
Flags: needinfo?(gijskruitbosch+bugs)
(Assignee)

Comment 3

5 years ago
odd; looks like the hook the bmo extension isn't running.
i've been investigating a similar issue, will look at this one too.
Assignee: nobody → glob
Duplicate of this bug: 1095112
(Assignee)

Comment 5

5 years ago
flagmail doesn't set a content-type, which broke "only replace the placeholder for text/[plain|html] parts".

To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   27ca752..613e770  master -> master
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Duplicate of this bug: 1096107
You need to log in before you can comment on or make changes to this bug.