If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Feature request: Give thunderbird the same mozillasync that firefox has

RESOLVED DUPLICATE of bug 446444

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 446444
3 years ago
3 years ago

People

(Reporter: Mathias Homann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20141013032056

Steps to reproduce:

I would like to be able to sync preferences and addons between thunderbird instances on different computers / operating systems in the same way I can with Firefox.


Actual results:

... feature request.


Expected results:

I would like to be able to sync preferences and addons between thunderbird instances on different computers / operating systems in the same way I can with Firefox.

Right now I am using TB on three differenc computers, on two of them on both linux and windows. It is a serious pain in the *beep* to keep settings and addons synchronized between those instances. please add mozillasync support to thunderbird.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446444
You need to log in before you can comment on or make changes to this bug.