[meta] In-app minimal web page viewer

RESOLVED WORKSFORME

Status

()

Firefox for iOS
Browser
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

({meta})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Meta bug to track work for the in-app minimal web page viewer.
(Reporter)

Updated

4 years ago
Depends on: 1094952
I am assuming this work will be almost a duplicate of the Reader work.
No longer depends on: 1094952
No longer needed: we now have a bug component.
Group: mozilla-employee-confidential
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: General → Browser
Keywords: meta
OS: Linux → iOS 7
Product: Firefox for Android → Firefox for iOS
Hardware: x86_64 → All
Resolution: --- → WORKSFORME
Summary: (ios) [meta] In-app minimal web page viewer → [meta] In-app minimal web page viewer
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.