Youtube play button unresponsive

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(platform-rel ?)

Details

(Whiteboard: [platform-rel-Youtube])

(Reporter)

Description

4 years ago
I'm 10 mins into a video, the video stopped playing and the play button is unresponsive. I see no error in the error console. The video is sufficiently buffered.

https://www.youtube.com/watch?v=rQMuu_7jn2I
Component: Audio/Video → Audio/Video: Playback
Seen this issue recently?

Updated

2 years ago
platform-rel: --- → ?

Updated

2 years ago
Whiteboard: [platform-rel-Youtube]
Is this issue still reproducible?
Flags: needinfo?(bgirard)
(Reporter)

Comment 3

2 years ago
I haven't seen this problem since. I did notice that the video sometimes hang when I try to seek inside of it but the issue is intermittent.
Flags: needinfo?(bgirard)
I'm going to close this bug then.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.