Impossible to tell the state (shown/hidden) of different test categories by looking at the UI

RESOLVED DUPLICATE of bug 1042605

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1042605
3 years ago
3 years ago

People

(Reporter: tomasz, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Change the look of the toggle buttons (success, busted, exception, retry and so on) so that when failures are hidden I know it right away (for example: no background = hidden, background = shown).

Good first bug?

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042605
You need to log in before you can comment on or make changes to this bug.