Closed Bug 1095024 Opened 7 years ago Closed 7 years ago

Port bug 987849 to the jetpack mochitest harnesses

Categories

(Add-on SDK Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
mozilla36

People

(Reporter: mossop, Assigned: mossop)

References

Details

Attachments

(1 file)

No description provided.
Attached patch patchSplinter Review
This at least gets the harness running again. Actual support for fail-if is probably going to need to wait until bug 1095051 is fixed.
Attachment #8518359 - Flags: review?(jmaher)
Depends on: 1095051
Comment on attachment 8518359 [details] [diff] [review]
patch

Review of attachment 8518359 [details] [diff] [review]:
-----------------------------------------------------------------

this is out of my league, but I can sort of infer what you are doing and it makes sense!  I assume you are using all .ini manifests, right?
Attachment #8518359 - Flags: review?(jmaher) → review+
(In reply to Joel Maher (:jmaher) from comment #2)
> Comment on attachment 8518359 [details] [diff] [review]
> patch
> 
> Review of attachment 8518359 [details] [diff] [review]:
> -----------------------------------------------------------------
> 
> this is out of my league, but I can sort of infer what you are doing and it
> makes sense!  I assume you are using all .ini manifests, right?

And yes, we use .ini manifests
https://hg.mozilla.org/mozilla-central/rev/8094e9f641e3
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
You need to log in before you can comment on or make changes to this bug.