[Unified Autocomplete] wrong behavior with search address suggestions

RESOLVED DUPLICATE of bug 1054914

Status

()

Firefox
Location Bar
RESOLVED DUPLICATE of bug 1054914
3 years ago
3 years ago

People

(Reporter: Mehmet, Unassigned)

Tracking

36 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

167.16 KB, video/quicktime
Details
(Reporter)

Description

3 years ago
Created attachment 8518366 [details]
bug.mov

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141106030201

Steps to reproduce:

1.) use Latest Nightly
2.) type an address string which you visited sometimes before e.g. mozilla
3.) in the dropdown you'll see: "visit mozilla.org"
4.) delete some letters at the end of the typed string mozilla, so that only mozi is in the addressbar


Actual results:

visit mozilla.org is still to see in the dropdown


Expected results:

But there should be: mozi --- search with Google
(Reporter)

Updated

3 years ago
Component: Untriaged → Location Bar
(Reporter)

Updated

3 years ago
Summary: [Unified Autocomplete] wrong behavior whith search address suggestions → [Unified Autocomplete] wrong behavior with search address suggestions

Updated

3 years ago
Blocks: 995091

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054914
You need to log in before you can comment on or make changes to this bug.