bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

(hold control key) -- can't click thread icon to select all msgs in thread

VERIFIED DUPLICATE of bug 88593

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 88593
17 years ago
14 years ago

People

(Reporter: GA, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hello Mail / News --   This is issue when managing msgs in folder.   

While in thread view: select single msg, then attempt to select all msgs in
thread by a) holding down control key, and b) selecting thread icon. 

Click on thread icon (while holding control key) doesn't select all msgs in
thread as part of multi-select (==> bad).

Thx -GA

*** This bug has been marked as a duplicate of 88593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as a dup of bug 88593 - Ctrl+select on thread button only selects top
message.  Reporter, you might want to change/(ask for it to be changed) the OS
of bug 88593 to aid with future searches.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.