Closed Bug 1095147 Opened 5 years ago Closed 5 years ago

[E.me] Deleting a smart collection with a long name makes the text go off the screen

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.0 affected, b2g-v2.1 affected, b2g-v2.2 unaffected)

RESOLVED DUPLICATE of bug 1071941
Tracking Status
b2g-v2.0 --- affected
b2g-v2.1 --- affected
b2g-v2.2 --- unaffected

People

(Reporter: SalvadorR, Unassigned)

Details

(Whiteboard: [2.1-exploratory-3][systemsfe])

Attachments

(3 files)

Attached image textcutoff.png
Description:
When user names a custom smart collection a long name, and then tries to delete it, the page will be cut off from the devices screen
   
Repro Steps:
1) Update a Flame device to BuildID: 20141106001204
2) Create a custom Smart Collection with a long name
3) Attempt to delete the smart collection from the homescreen
4) In the confirmation page, observe the text
  
Actual:
Text is cut off from screen
  
Expected: 
Text is shown properly
  
Environmental Variables:
Device: Flame 2.1 (319mb) KK Shallow Flash
BuildID: 20141106001204
Gaia: 9658b93b412bdcc0f953d668e8c8e68318c99fb8
Gecko: 76880403db44
Version: 34.0 (2.1)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
  
Repro frequency: 3/3
See attached: Screenshot, Logcat
Flags: needinfo?(dharris)
This issue occurs on Flame 2.0

Result: Text is cut off

Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141105183012
Gaia: 5ee26701a4d8db266bfb203b2179f686ce14d8b6
Gecko: dbf49343e889
Version: 32.0 (2.0)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
-------------------------------------------------------------
This issue does not occur on Flame 2.2

Result: Text isn't cut off

Flame 2.2

Device: Flame 2.2 Master (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141105160209
Gaia: 7918024c737c4570cacd784f267e28737ae05dea
Gecko: 2114ef80f6ae
Version: 36.0a1 (2.2 Master)
Firmware: V188-1
QA Whiteboard: [QAnalyst-Triage?]
Attached image textcutoff.png
Status: NEW → RESOLVED
Closed: 5 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Resolution: --- → DUPLICATE
Duplicate of bug: 1071941
You need to log in before you can comment on or make changes to this bug.