[Flame][v2.0][Settings]The home screen display as being pinched after rebooting.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: liuyong, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: bamboo)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
[1.Description]:Reboot device with SIM card, the home screen looks like being pinched.
Found time:14:04
Attachment:logcat_1404.txt &bugreport_1404.txt, 1404.mp4

[2.Testing Steps]: 
Precondition:Insert a SIM card,
1. Long press power key->reboot.

[3.Expected Result]: 
1. The home screen should displayed normally.

[4.Actual Result]: 
1. The home screen looks like being pinched.

[5.Reproduction build]: 
Gaia-Rev        ec722129a962704fda0dd5f39e7efd01261ae946
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/52280df0e39f
Build-ID        20141022160205
Version         32.0

[6.Reproduction Frequency]: 
Once,1/20
(Reporter)

Comment 1

4 years ago
Created attachment 8518736 [details]
logcat_1404.txt
(Reporter)

Comment 2

4 years ago
Created attachment 8518738 [details]
bugreport_1404.txt
(Reporter)

Comment 3

4 years ago
Created attachment 8518760 [details]
1404.MP4
(Reporter)

Comment 4

4 years ago
This bug can't be repro on Flame 2.0&2.1&2.2 latest build, and close it.
If anyone can repro, reopen again please.

Device build version:

Flame 2.2:
Gaia-Rev        d22dfece04fc00457e8369c660c11f945b088d2f
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/cb8ad2251c09
Build-ID        20141217160203
Version         37.0a1

Flame 2.1:

Gaia-Rev        14315733e2d265a42f9ab02d1aba191789870f70
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/ddecea83ce6e
Build-ID        20141217001201
Version         34.0

Flame 2.0: 

Gaia-Rev        d04710d5d643eeff5a6493aef92a1af672a2769c
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/decf1ee4464e
Build-ID        20141217160205
Version         32.0
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.