Mozilla traps when trying to play .avi

VERIFIED WONTFIX

Status

()

--
critical
VERIFIED WONTFIX
17 years ago
17 years ago

People

(Reporter: bespo, Assigned: serhunt)

Tracking

({crash})

Trunk
x86
OS/2
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla just exits after selecting an *.avi file.  

1. Select an *.avi file

Mozilla imediately exits
`
trap log
------------------------------------------------------------

11-10-2001  15:32:09  SYS3175  PID 0cdf  TID 0001  Slot 0198
F:\WARPZILLA0952\MOZILLA.EXE
c0000005
00471000
P1=00000001  P2=00471000  P3=XXXXXXXX  P4=XXXXXXXX
EAX=01f7b5c9  EBX=1458201c  ECX=0190b720  EDX=01b13bb4
ESI=0127e8e0  EDI=00131830
DS=0053  DSACC=d0f3  DSLIM=3fffffff
ES=0053  ESACC=d0f3  ESLIM=3fffffff
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:00471000  CSACC=d0df  CSLIM=3fffffff
SS:ESP=0053:001317d4  SSACC=d0f3  SSLIM=3fffffff
EBP=01025520  FLG=00012a13

SOMIR.DLL

------------------------------------------------------------
Reporter:
Which mozilla build ?
And which plugin do you have installed to play .avi ?
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 2

17 years ago
build 2001110711 OS/2

Tried with and without the plugin  

09-16-1999 06:25pm       2116 NPOS2VID.DLL

From NS/2 4.61 

Comment 3

17 years ago
This is a bug in the multimedia plugin.

The 4.61 Multimedia plugins are not supported on Warpzilla because the have a 
poorly designed architecture that depends on 4.61.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

17 years ago
Thanks,

  I do still get Mozilla exiting with the following traps while trying to load
an .avi (and .mpg) with no plugins installed


------------------------------------------------------------

11-10-2001  18:17:55  SYS3175  PID 0e10  TID 0001  Slot 0130
F:\WARPZILLA0952\MOZILLA.EXE
c0000005
00000000
P1=00000001  P2=00000000  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=01a39b20  EBX=1458201c  ECX=00ccee20  EDX=01668e9c
ESI=012aab60  EDI=00131830  
DS=0053  DSACC=d0f3  DSLIM=3fffffff  
ES=0053  ESACC=d0f3  ESLIM=3fffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:00000000  CSACC=d0df  CSLIM=3fffffff
SS:ESP=0053:001317d4  SSACC=d0f3  SSLIM=3fffffff
EBP=014b1718  FLG=00012202

------------------------------------------------------------

11-10-2001  18:19:07  SYS3175  PID 0e34  TID 0001  Slot 0193
F:\WARPZILLA0952\MOZILLA.EXE
c0000005
145592ba
P1=00000001  P2=0000003c  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=010291e0  EBX=1456201c  ECX=00000000  EDX=01091f74
ESI=0102df20  EDI=00131830  
DS=0053  DSACC=d0f3  DSLIM=3fffffff  
ES=0053  ESACC=d0f3  ESLIM=3fffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:145592ba  CSACC=d0df  CSLIM=3fffffff
SS:ESP=0053:001317d8  SSACC=d0f3  SSLIM=3fffffff
EBP=00ffbb40  FLG=00012216

URILDR.DLL 0001:000092ba

Comment 5

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.