If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Untriaged
P1
major
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: channevaijayanti, Unassigned)

Tracking

2.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (spam)
(Reporter)

Updated

3 years ago
Severity: normal → major
Priority: -- → P1
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID

Updated

3 years ago
Duplicate of this bug: 1095428

Updated

3 years ago
Duplicate of this bug: 1095435

Updated

3 years ago
Duplicate of this bug: 1095574
You need to log in before you can comment on or make changes to this bug.