[RFE] Disable messenger launch when double clicking on mail folders

VERIFIED DUPLICATE of bug 35389

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 35389
16 years ago
13 years ago

People

(Reporter: Francisco León, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011109
BuildID:    2001110908

If i double click on a folder, a whole new clone of the messenger window shows
up. I don't see it as a desirable option (perhaps because my mouse is kinda
broken and double clicking is frequent with just one mouse click), but still i
dont know if this has any good use.

Reproducible: Always
Steps to Reproduce:
1.Double click on mail folders


Actual Results:  A messenger clone window appears, in the same spot of the old
one. Why having 2 exact copies of messenger? This is confusing

Expected Results:  Either nothing or something useful

Comment 1

16 years ago
I'll focus on the something useful part and mark this a dup of 35389.

*** This bug has been marked as a duplicate of 35389 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.