If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 33.0.3 is crashing MacBook Pro with Mac os x Yosemite (10.10)

RESOLVED DUPLICATE of bug 1057748

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1057748
3 years ago
3 years ago

People

(Reporter: Michael, Unassigned)

Tracking

33 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8518946 [details]
IMG_2202.jpg

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10) AppleWebKit/600.1.25 (KHTML, like Gecko) Version/8.0 Safari/600.1.25

Steps to reproduce:

Just using the Firefox 33.0.3 on my MacBook Pro running mac os x Yosemite (10.10) to do some website development. I am using the the native web-development tool from Firefox to edit and change some of the HTML/CSS code.
I am sending you a photo of my screen when it freeze my Macbook Pro.



Actual results:

The entire mac book screen froze, my Macbook became unresponsive and restart.
Looking into the Mac os x Consolte I get a lot of same angry message before the automatic reboot of my Mac. The error log is following:
2014-11-07 10:16:59.317 AM firefox[3542]: CGContextSetInterpolationQuality: invalid context 0x0. This is a serious error. This application, or a library it uses, is using an invalid context  and is thereby contributing to an overall degradation of system stability and reliability. This notice is a courtesy: please fix this problem. It will become a fatal error in an upcoming update.
(Reporter)

Comment 1

3 years ago
Model Name:	MacBook Pro
  Model Identifier:	MacBookPro9,2
  Processor Name:	Intel Core i5
  Processor Speed:	2.5 GHz
  Number of Processors:	1
  Total Number of Cores:	2
  L2 Cache (per Core):	256 KB
  L3 Cache:	3 MB
  Memory:	16 GB
  Boot ROM Version:	MBP91.00D3.B08
  SMC Version (system):	2.2f44

  System Version:	OS X 10.10 (14A389)
  Kernel Version:	Darwin 14.0.0
  Boot Volume:	Macintosh HD
  Boot Mode:	Normal
  Secure Virtual Memory:	Enabled

Comment 2

3 years ago
Good news, fixed in Firefox 34, currently in beta! :-)

https://beta.mozilla.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057748
You need to log in before you can comment on or make changes to this bug.