Cannot close Preferences after visiting Appearance and one other panel.

VERIFIED DUPLICATE of bug 109561

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 109561
17 years ago
14 years ago

People

(Reporter: André Dahlqvist, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
[CVS build from 2001-11-10-15 from the 0.9.6 branch]

You can't close the Preferences after you've visited "Appearance" and one other
panel. Similar bugs have appeared before, so I guess this is a regression.

Steps to reproduce:

1) Go to Edit->Preferences
2) Click on Apperance.
3) Click on any other panel.
4) Try to leave Preferences by clicking on OK.

Result: Preferences is not closed after pressing OK.
Expected result: The window should be closed.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109561 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.