vidyo laggy and dropping frames in tor1

RESOLVED DUPLICATE of bug 1062906

Status

Infrastructure & Operations
AVOps: Vidyo
RESOLVED DUPLICATE of bug 1062906
3 years ago
2 years ago

People

(Reporter: jlin, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
In tor1, vidyo calls were laggy (video frames dropped, stuttering) today

Audio continued, but couldn't see video frames and screensharing frames.

smokeping to v.mozilla.com seem ok, peaking at 400ms, but averaging at 200ms or below.

mtr to v.mozilla.com from tor1 (corp network wifi) gives around 80-150ms, so I don't think it's a link saturation issue.
(Reporter)

Comment 1

3 years ago
in the afternoon (eastern time) of the same day, vidyo performance became much better (with at least 3 vidyo room in use, things are still smooth)
(Reporter)

Comment 2

3 years ago
see bug 1062906
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062906
(Assignee)

Updated

2 years ago
Product: Audio/Visual Infrastructure → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.