If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On hold button says call is held after the participant on hold hangs up.

RESOLVED DUPLICATE of bug 1094878

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1094878
3 years ago
3 years ago

People

(Reporter: jlorenzo, Assigned: gtorodelvalle)

Tracking

unspecified
2.1 S9 (21Nov)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 affected)

Details

(Whiteboard: [planned-sprint c=3])

STR
1. Make a phone call with A
2. Put it on on hold.
3. Receive another phone call from B and pick it up
4. With A, hang up.

Actual result
You're still in the call with B but the icon says the call is held.

Notes
The fix might be done in bug 1094878. If so, do not hesitate to dupe this bug.
[Blocking Requested - why for this release]: Broken basic functionality on a new feature of the dialer.
blocking-b2g: --- → 2.2?
Whiteboard: [planned-sprint c=]
Target Milestone: --- → 2.1 S9 (21Nov)
Comms triage: 2.2+
blocking-b2g: 2.2? → 2.2+
Whiteboard: [planned-sprint c=] → [planned-sprint c=3]
Assignee: nobody → pacorampas
See Also: → bug 1094878, bug 1082588
Blocks: 1082588
See Also: bug 1082588
Assignee: pacorampas → gtorodelvalle
Hi guys! I just confirmed that the patch proposed for bug 1094878 solves this issue so I am marking it as DUPLICATE ;)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1094878
You need to log in before you can comment on or make changes to this bug.