Selection + copy + paste includes trailing linefeed

VERIFIED DUPLICATE of bug 98572

Status

()

Core
Selection
--
major
VERIFIED DUPLICATE of bug 98572
17 years ago
17 years ago

People

(Reporter: Karl Johan Kleist, Assigned: mjudge)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2001 11 08 03

- Select a line of text from a web page, e.g. the line
  "mkdir /usr/local/apache" at the top of the specified page.

- Copy the selected text to the copy-paste-buffer (ctrl+C)

- Paste it in your command line window

- Note how the command is _executed_ in the window, obviously since
  the copied text includes a trailing linefeed

  This is a No Good, and could lead to disastrous results.
  A trailing linefeed should _not_ be included, since the user often
  wants to modify the command before executing it.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 98572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.