when i click on a tab (when multiple tabs opened) it closes

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: chaithu2609, Unassigned)

Tracking

34 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141106201515

Steps to reproduce:

I clicked on a tab in when multiple tabs opened


Actual results:

tab closed


Expected results:

the tab should be opened
I didn't encountered this issue using latest 34 beta 8.
Are you seeing it frequently? Please note that middle mouse button closes the tab.

Is it reproducible using a clean profile? Please follow the steps from the below link in order to create one:
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Component: Untriaged → Tabbed Browser
Flags: needinfo?(chaithu2609)
(Reporter)

Comment 2

4 years ago
Presently I am using latest version because I updated my firefox just on 07.11.2014.
Flags: needinfo?(chaithu2609)
Does the issue still happen?

Is it reproducible with a clean profile?
Flags: needinfo?(chaithu2609)
User agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150621004005

Not able to reproduce. Is this still an issue?
Clearing the needinfo and closing the bug as works-for-me per comment #4 and due to lack of response from the reporter. Please reopen if you can still reproduce this bug with up-to-date steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(chaithu2609)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.