Bug 1095896 (t-xp32-ix-137)

t-xp32-ix-137 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
4 years ago
a year ago

People

(Reporter: Release Engineering SlaveAPI Service, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

4 years ago
Depends on: 1095897
(Reporter)

Comment 1

4 years ago
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1095897)
(Reporter)

Updated

4 years ago
Depends on: 1096485
(Reporter)

Comment 2

4 years ago
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1096485)
(Reporter)

Updated

4 years ago
Depends on: 1096504
(Reporter)

Comment 3

4 years ago
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1096504)
(Reporter)

Updated

4 years ago
Depends on: 1096640
(Reporter)

Comment 4

4 years ago
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1096640)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Depends on: 1100028
(Reporter)

Comment 5

4 years ago
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1100028)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
From bug 1100028 comment 2:

i know the default password for the IPMI on these nodes get changed. can we confirm that it's been changed on this host after the reimage?
Flags: needinfo?(coop)
And if not, it probably didn't on 137's partner in crime, 140.
disabled for too much problems/failures like 
Unable to remove C:\slave\test\build!

Caught exception: (5, 'DeleteFile', 'Access is denied.'

Comment 9

4 years ago
(In reply to Phil Ringnalda (:philor) from comment #6)
> From bug 1100028 comment 2:
> 
> i know the default password for the IPMI on these nodes get changed. can we
> confirm that it's been changed on this host after the reimage?

IPMI is not accepting the same password as the other nodes. I've re-opened bug 1100028.
Flags: needinfo?(coop)
IPMI is working again. Returned to production.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Depends on: 1101058
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1101058)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Release Engineering SlaveAPI Service from comment #11)
> Attempting SSH reboot...Failed.
> Filed IT bug for reboot (bug 1101058)

Mid-aired with a manual reboot.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

3 years ago
Depends on: 1105890
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1105890)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Chris Cooper [:coop] from comment #10)
> IPMI is working again. Returned to production.

Good times, back when it worked. That unreachable is on ssh failing, and IPMI not being tried at all, again.
Then it fixed itself, until the next time it needs to reboot.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Updated

3 years ago
Depends on: 1106304
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1106304)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

3 years ago
Depends on: 1106633
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1106633)
(Reporter)

Updated

3 years ago
Depends on: 1109973
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1109973)
Redisabled, since that last unreachable was the reboot (ssh, no attempt at IPMI) after reenabling it after its trip to iX.
12/23/2014, 11:51:58 AM	reboot	Attempting SSH reboot...Failed. Attempting IPMI reboot...Success!

Lets reimage and reboot now!
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Updated

3 years ago
Depends on: 1127684
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1127684)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.