Dragging content tab between windows fails to load/transfer document

RESOLVED DUPLICATE of bug 1012784

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1012784
3 years ago
3 years ago

People

(Reporter: ato, Unassigned)

Tracking

36 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Given two windows, dragging a content document tab from one to the other will cause it to fail to load the document in the new window.

Steps to reproduce:

1. Open a new tab and navigate to a URL.
2. Drag and drop the tab from this window to the other window.

Expected outcome:

The tab to appear in the other window with the document loaded.

Actual outcome:

The tab is moved to the other window, but a spinner appears and the document is never loaded.

Interestingly the favicon appears in the tab, but the title says “New Tab”.  If you right click the context menu will have a gazillion different options.  If you hover the document you can see that the links are there and are clickable, as if they're hidden by the spinner on top of them but still interactable.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1012784
You need to log in before you can comment on or make changes to this bug.