If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] "Flash Player Settings - Peer Assisted Networking" window does not appear

RESOLVED DUPLICATE of bug 1086718

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1086718
3 years ago
3 years ago

People

(Reporter: MrX1980, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8519514 [details]
Adobe Flash Player Settings_Peer Assisted Networking.png

"Flash Player Settings - Peer Assisted Networking" window (see screenshot) does not appear with e10s enabled at schoener-fernsehen.com

Tested with:
Mozilla/5.0 (Windows NT 6.4; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0 [build-id: 20141108030205]
Mozilla/5.0 (Windows NT 6.4; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0 [build-id: 20141108030205]
Flash Player 15.0.0.222 beta
Windows 10 Technical Preview build 9860
(Reporter)

Updated

3 years ago
Blocks: 516752, 874016

Updated

3 years ago
tracking-e10s: --- → ?
I think this is a duplicate of Flash settings dialog bug 1086718.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1086718
You need to log in before you can comment on or make changes to this bug.