[e10s] firefox opens wrong page on e10 deactivation on ubuntu

RESOLVED DUPLICATE of bug 1015511

Status

RESOLVED DUPLICATE of bug 1015511
4 years ago
2 years ago

People

(Reporter: me, Unassigned)

Tracking

Trunk
x86_64
Linux

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141101211509

Steps to reproduce:

Deactivate e10s in preferences and restart Firefox.

Nightly installed via https://launchpad.net/~ubuntu-mozilla-daily/+archive/ubuntu/ppa


Actual results:

https://input.mozilla.org/en-US/feedback/firefox-trunk/36.0a1/?utm_source=tab&utm_campaign=e10sfeedback

This results in:

> Input doesn't know about "firefox-trunk". If you think this is an error, please let us know by writing up a bug. 


Expected results:

Firefox should have opened https://input.mozilla.org/en-US/feedback/firefox/36.0a1/?utm_source=tab&utm_campaign=e10sfeedback instead.
(Reporter)

Updated

4 years ago
Component: Untriaged → Preferences
Component: Preferences → Submission
Product: Firefox → Input
Version: 36 Branch → Trunk
The Ubuntu folks who own that PPA need to fix their code. It's reporting the product as "firefox-trunk". There's no such product.

When the product picker changes land, we'll show the product picker instead of the error message they're seeing.

Marking this as a dupe of bug #1015511.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1015511
(Assignee)

Updated

2 years ago
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.