Chatzilla "Hangs" during start-up, window allows scrolling up but log-in process is suspended. Will not accept input.

VERIFIED DUPLICATE of bug 107231

Status

Other Applications
ChatZilla
--
blocker
VERIFIED DUPLICATE of bug 107231
16 years ago
13 years ago

People

(Reporter: Philip Sandiford, Assigned: Robert Ginda)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is the second report on this bug.  The component owner was unable to
reproduce the problem.  Chatzilla will start the remotes log-in script until it
gets to this point:

---End of /MOTD command.===
*** Notice -- This server runs an open proxy/wingate detection monitor.===
*** Notice -- If you see a port 1080 or port 23 connection from proxy.dal.net===
*** Notice -- please disregard it, as it is the detector in action.===
*** Notice -- For more information please see http://www.dal.net/proxies/

Chatzilla usually (4 of 5 times) stops displaying script changes, does not
accept keyboard input.  On rare occasions "nickserv" has requested
identification for my registered "nick."  The remote will not accept strings to
log-in (does not respond to "carriage return."  

Chatzilla works as expected when booting in OS 9.2.1.

Mac Powerbook G3/400 "Pismo" w/1g RAM running OS X.1 and Mozilla build
2001103005, all Apple updates to OS have been applied.  Freshly formated and
reloaded from install disks (Nov 10, 2001).

Comment 1

16 years ago
wfm on windows xp...

this really seems to be a macos x specific problem...

Comment 2

16 years ago
do you use proxy autoconfiguration?? if so it could depend on bug 109600
(Reporter)

Comment 3

16 years ago
Re:  proxy autoconfig.  I am using a dial-up with default Internet Connect/
Network prefpane config for an earthlink dial-up.  I haven't configured for a 
proxy.
(Reporter)

Comment 4

16 years ago
I've rechecked my proxy settings and none are selected.
(Assignee)

Comment 5

16 years ago
If you've seen the MOTD then you've logged in, which means chatzilla did not
"hang" on startup.  I'm guessing this is a dupe of the os X, "command line entry
doesn't accept a carriage return" bug 107231.


*** This bug has been marked as a duplicate of 107231 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.